#fudcon-planning Meeting

Meeting started by mchua at 18:49:07 UTC (full logs).

Meeting summary

    1. http://www.rodrigopadula.com/preso.odp (RodrigoPadula, 19:04:57)
    2. http://www.projetofedora.org/guf_grupos_usuarios_fedora (RodrigoPadula, 19:06:28)
    3. ACTION: mchua make sure the Events FAD comes up with things that help FUDCon LATAM (mchua, 20:30:54)
    4. ACTION: RodrigoPadula put up FUDCon LATAM planning wiki page, with location proposals (mchua, 20:31:10)
    5. ACTION: RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup (mchua, 20:32:52)


Meeting ended at 23:40:45 UTC (full logs).

Action items

  1. mchua make sure the Events FAD comes up with things that help FUDCon LATAM
  2. RodrigoPadula put up FUDCon LATAM planning wiki page, with location proposals
  3. RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup


Action items, by person

  1. mchua
    1. mchua make sure the Events FAD comes up with things that help FUDCon LATAM
    2. RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup
  2. RodrigoPadula
    1. RodrigoPadula put up FUDCon LATAM planning wiki page, with location proposals
    2. RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup


People present (lines said)

  1. RodrigoPadula (132)
  2. mchua (111)
  3. zodbot (3)


Generated by MeetBot 0.1.4.