#fudcon-planning Meeting

Meeting started by mchua at 15:29:05 UTC (full logs).

Meeting summary

  1. front landing pages (mchua, 15:33:54)
    1. (mchua, 15:34:26)
    2. (mchua, 15:34:34)
    3. https://fedoraproject.org/wiki/Premier_Fedora_Events (mchua, 15:34:50)
    4. (mchua, 15:34:59)
    5. https://fedoraproject.org/wiki/FUDCon (mchua, 15:35:28)
    6. https://fedoraproject.org/wiki/FAD (mchua, 15:35:29)

  2. FUDCon pages (mchua, 17:19:47)
    1. https://fedoraproject.org/wiki/FUDCon (mchua, 17:19:59)
    2. https://fedoraproject.org/wiki/FUDCon_barcamp (mchua, 17:20:11)
    3. https://fedoraproject.org/wiki/FUDPub (mchua, 17:20:24)
    4. https://fedoraproject.org/wiki/FUDCon_hackfest (mchua, 17:20:31)
    5. ACTION: need "how to plan a fudpub" section in https://fedoraproject.org/wiki/FUDPub (mchua, 20:58:52)
    6. https://fedoraproject.org/wiki/FUDCon_bid_process (mchua, 07:34:13)
    7. https://fedoraproject.org/wiki/FUDCon_organization_process (mchua, 07:34:33)

  3. FAD pages (mchua, 07:36:40)
    1. ACTION: https://fedoraproject.org/wiki/FUDCon_Planning_FAD needs to become a non-stub (mchua, 07:40:34)
    2. https://fedoraproject.org/wiki/FAD (mchua, 07:40:57)
    3. https://fedoraproject.org/wiki/How_to_organize_a_FAD (mchua, 07:41:15)
    4. https://fedoraproject.org/wiki/FUDCon_Planning_FAD (mchua, 07:41:29)
    5. ACTION: https://fedoraproject.org/wiki/How_to_organize_a_FAD needs revising (mchua, 07:41:44)


Meeting ended at 07:42:11 UTC (full logs).

Action items

  1. need "how to plan a fudpub" section in https://fedoraproject.org/wiki/FUDPub
  2. https://fedoraproject.org/wiki/FUDCon_Planning_FAD needs to become a non-stub
  3. https://fedoraproject.org/wiki/How_to_organize_a_FAD needs revising


People present (lines said)

  1. mchua (31)
  2. zodbot (2)


Generated by MeetBot 0.1.4.