#fudcon-planning Meeting

Meeting started by MavJS at 14:00:45 UTC (full logs).

Meeting summary

  1. FUDCon KL Planning (MavJS, 14:01:28)
  2. roll call (kagesenshi|n900, 14:02:02)
  3. Announcements (MavJS, 14:02:59)
    1. Printing Stuff has gone into production..today. (MavJS, 14:03:30)
    2. t-shirt, banner, button, lanyard started production today (kagesenshi|n900, 14:04:01)
    3. kagesenshi was sending printing stuff to the shops just now (kagesenshi|n900, 14:04:13)
    4. banner/bunting will likely done on tuesday next week (kagesenshi|n900, 14:05:19)
    5. lanyard, buttons, sticker, will be done likely friday (kagesenshi|n900, 14:05:51)
    6. t-shirt will likely be done before 15th may (kagesenshi|n900, 14:06:11)
    7. lanyard, buttons, sticker, - friday next week.. not tomorrow :) (kagesenshi|n900, 14:06:44)
    8. melaka chief minister - tentative confirmation just now .. if he couldnt make it, the head of IT of the state will be coming instead (kagesenshi|n900, 14:08:08)
    9. his keynote will be sharing what state of melaka have done, achieved , and challenge faced in adopting foss in melaka state gov (kagesenshi|n900, 14:09:28)

  4. Review Action Items From Last Meeting (MavJS, 14:10:22)
    1. ACTION: kagesenshi to send invoices to harish (kagesenshi|n900, 14:15:41)

  5. Questions/Decisions (MavJS, 14:16:25)
    1. ACTION: MavJS to check if any of the peeps have problem sharing 1 large bed. (MavJS, 14:20:00)
    2. ACTION: kagesenshi to ping oscc on lucky draw survey + prize (kagesenshi|n900, 14:27:00)

  6. New Action Items (MavJS, 14:29:00)
  7. Open Floor (MavJS, 14:36:06)


Meeting ended at 14:39:43 UTC (full logs).

Action items

  1. kagesenshi to send invoices to harish
  2. MavJS to check if any of the peeps have problem sharing 1 large bed.
  3. kagesenshi to ping oscc on lucky draw survey + prize


Action items, by person

  1. kagesenshi
    1. kagesenshi to send invoices to harish
    2. kagesenshi to ping oscc on lucky draw survey + prize
  2. MavJS
    1. MavJS to check if any of the peeps have problem sharing 1 large bed.


People present (lines said)

  1. MavJS (86)
  2. kagesenshi|n900 (80)
  3. TYSSeries (11)
  4. zodbot (10)
  5. meng (8)
  6. jurank_dankkal (5)
  7. jurankD (1)
  8. kulll (1)
  9. kagesenshi (0)


Generated by MeetBot 0.1.4.