#fudcon-planning Meeting

Meeting started by suehle at 20:30:29 UTC (full logs).

Meeting summary

  1. catering (ianweller, 20:31:04)
    1. ACTION: ianweller change the budget line in the spreadsheet to the cost minus soda (ianweller, 20:34:15)

  2. booklkets (ianweller, 20:34:36)
    1. ACTION: ianweller to add booklet cost $512.50 to spreadsheet (suehle, 20:35:10)

  3. FAD needs a room (ianweller, 20:35:47)
    1. ACTION: ianweller talk to KUCE contact (ianweller, 20:36:00)

  4. on-campus parking! (suehle, 20:36:34)
    1. ACTION: ianweller talk to KUCE contact for update on parking (ianweller, 20:36:55)
    2. ACTION: ianweller then to put said parking info on wiki, accomplishing ticket 368 (suehle, 20:37:29)

  5. t-shirts (suehle, 20:37:46)
    1. https://fedorahosted.org/design-team/attachment/ticket/234/Lawrence_v1_zoom.png (ianweller, 20:38:43)

  6. subsidies (suehle, 20:40:49)


Meeting ended at 21:04:30 UTC (full logs).

Action items

  1. ianweller change the budget line in the spreadsheet to the cost minus soda
  2. ianweller to add booklet cost $512.50 to spreadsheet
  3. ianweller talk to KUCE contact
  4. ianweller talk to KUCE contact for update on parking
  5. ianweller then to put said parking info on wiki, accomplishing ticket 368


Action items, by person

  1. ianweller
    1. ianweller change the budget line in the spreadsheet to the cost minus soda
    2. ianweller to add booklet cost $512.50 to spreadsheet
    3. ianweller talk to KUCE contact
    4. ianweller talk to KUCE contact for update on parking
    5. ianweller then to put said parking info on wiki, accomplishing ticket 368


People present (lines said)

  1. ianweller (70)
  2. suehle (58)
  3. zodbot (5)


Generated by MeetBot 0.1.4.