#fedora-meeting: FUDCon Blacksburg Planning Meeting

Meeting started by jsmith at 16:03:44 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 16:04:03)
  2. Status updates (jsmith, 16:05:56)
    1. ACTION: Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page) (Southern_Gentlem, 16:11:53)

  3. Website (jsmith, 16:12:14)
    1. http://fudcon.fedoraproject.org/ (tatica, 16:14:29)
    2. http://fudcon.fedoraproject.org/ (jsmith, 16:16:17)
    3. https://fedorahosted.org/fedora-websites/newticket (nirik, 16:31:21)
    4. https://fedorahosted.org/fedora-websites/ticket/59 (Southern_Gentlem, 16:35:03)

  4. Logo design (jsmith, 16:41:21)
    1. ACTION: tatica to work on blacksburg page of fudcon.fp.o after completing pune page (herlo, 16:47:38)


Meeting ended at 16:57:25 UTC (full logs).

Action items

  1. Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page)
  2. tatica to work on blacksburg page of fudcon.fp.o after completing pune page


Action items, by person

  1. nirik
    1. Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page)
  2. Southern_Gentlem
    1. Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page)
  3. tatica
    1. tatica to work on blacksburg page of fudcon.fp.o after completing pune page


People present (lines said)

  1. tatica (47)
  2. Southern_Gentlem (39)
  3. jsmith (34)
  4. herlo (21)
  5. nirik (8)
  6. zodbot (4)
  7. gomix (2)
  8. rbergeron (0)


Generated by MeetBot 0.1.4.