#fedora-meeting: Fudcon Blacksburg

Meeting started by rbergeron at 16:05:51 UTC (full logs).

Meeting summary

  1. who's here? (rbergeron, 16:06:15)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2011-10-12/fudcon_blacksburg_planning.2011-10-12-16.06.html (Southern_Gentlem, 16:08:01)
    2. we currently have 16 reservations under our Fedora block at the Inn @VT (Southern_Gentlem, 16:09:55)
    3. AGREED: start pushing announcements once website is live 1-2 weeks from now (rbergeron, 16:20:11)

  2. tshirts (rbergeron, 16:20:31)
    1. http://herlo.fedorapeople.org/art/fudcon-blacksburg-map.png (herlo, 16:21:21)
    2. https://fedorahosted.org/design-team/ticket/190 (herlo, 16:32:33)
    3. https://fedoraproject.org/w/uploads/1/17/Artwork_T%282d%29Shirt_fudcon-boston-2009-1_design.png (herlo, 16:37:09)
    4. ACTION: herlo to come up with word list (herlo, 16:43:17)

  3. Tickets (rbergeron, 16:49:28)
  4. Subsidies (rbergeron, 16:50:53)
    1. ACTION: Southern_Gentlem to double check about availability of smartbus on monday due to MLK day (rbergeron, 17:06:25)
    2. Smartway bus will be running on Monday, $4 (rbergeron, 17:13:19)


Meeting ended at 17:17:49 UTC (full logs).

Action items

  1. herlo to come up with word list
  2. Southern_Gentlem to double check about availability of smartbus on monday due to MLK day


Action items, by person

  1. herlo
    1. herlo to come up with word list
  2. Southern_Gentlem
    1. Southern_Gentlem to double check about availability of smartbus on monday due to MLK day


People present (lines said)

  1. rbergeron (78)
  2. Southern_Gentlem (71)
  3. herlo (53)
  4. inode0 (21)
  5. zodbot (4)


Generated by MeetBot 0.1.4.