#fedora-meeting: FUDCon Blacksburg planning meeting

Meeting started by rbergeron at 15:59:55 UTC (full logs).

Meeting summary

  1. Design (rbergeron, 16:03:33)
    1. https://fedorahosted.org/design-team/ticket/194 (rbergeron, 16:06:24)
    2. https://fedorahosted.org/design-team/ticket/197 (rbergeron, 16:07:13)
    3. http://farm7.static.flickr.com/6073/6082074977_fba27b4243_o.png (tatica, 16:12:57)
    4. ACTION: tatica to blog about logo, mail to amb, fudcon-planning, design (rbergeron, 16:20:05)
    5. http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012_meetings (Southern_Gentlem, 16:21:00)

  2. Menu (rbergeron, 16:22:30)
    1. Mathematics Department at VT will sponsor Wireless for Fudcon Attendees (Southern_Gentlem, 16:22:56)
    2. http://www.cns.vt.edu/data_guestAccess.html (Southern_Gentlem, 16:30:08)
    3. Wireless is being sponsored by the Math Dep't - everyone will have to sign up individually to receive a login, but can do it either ahead of time or, worst case, at registration onsite (for those people who are walk-ins) (rbergeron, 16:30:54)
    4. VT does not block ports (rbergeron, 16:33:51)
    5. http://www.dining.vt.edu/catering/simplesolutions.php (Southern_Gentlem, 16:34:53)

  3. Prospectus (rbergeron, 16:40:08)
    1. http://jsmith.fedorapeople.org/FUDConBlacksburg2012/prospectus.draft.pdf (Southern_Gentlem, 16:41:50)
    2. http://rfquerin.org/selfstuff/self_2012_VendorProspectus_rev2.pdf (rbergeron, 16:48:25)
    3. http://rfquerin.org/selfstuff/self_2012_VendorProspectus_rev2.pdf is what theirs looks like (rbergeron, 16:50:19)
    4. IDEA: prospectus could use "what the sponsor will get back" - ie: your name in booklet, your ad in booklet, your signage at fudpub/meal, etc. (rbergeron, 16:52:32)
    5. ACTION: rbergeron send a mail to list re: prospectus additions and get jsmith to do them (rbergeron, 16:53:19)

  4. swag (Southern_Gentlem, 16:53:45)
    1. http://www.discountmugs.com/nc/category/sports-bottles/ (Southern_Gentlem, 16:58:13)
    2. We are open to ideas for alternative non-tee-shirt swag (rbergeron, 16:58:53)
    3. ACTION: ALL come with SWAG ideas (Southern_Gentlem, 16:59:05)
    4. ACTION: SG and nirik discuss webpage (Southern_Gentlem, 17:03:49)


Meeting ended at 17:04:00 UTC (full logs).

Action items

  1. tatica to blog about logo, mail to amb, fudcon-planning, design
  2. rbergeron send a mail to list re: prospectus additions and get jsmith to do them
  3. ALL come with SWAG ideas
  4. SG and nirik discuss webpage


Action items, by person

  1. jsmith
    1. rbergeron send a mail to list re: prospectus additions and get jsmith to do them
  2. nirik
    1. SG and nirik discuss webpage
  3. rbergeron
    1. rbergeron send a mail to list re: prospectus additions and get jsmith to do them
  4. tatica
    1. tatica to blog about logo, mail to amb, fudcon-planning, design


People present (lines said)

  1. rbergeron (102)
  2. Southern_Gentlem (80)
  3. herlo (29)
  4. tatica (18)
  5. nirik (7)
  6. zodbot (6)
  7. ixs (1)
  8. kc8hfi (1)
  9. jsmith (0)


Generated by MeetBot 0.1.4.