#fedora-meeting: FUDCon Blacksburg Planning Meeting

Meeting started by rbergeron at 16:59:23 UTC (full logs).

Meeting summary

  1. Tee shirts (rbergeron, 17:00:49)
  2. Catering (rbergeron, 17:02:27)
    1. http://noname.math.vt.edu/FUDcon/FOOD/ (Southern_Gentlem, 17:03:01)
    2. http://noname.math.vt.edu/FUDCon/Food/ (Southern_Gentlem, 17:04:05)
    3. http://noname.math.vt.edu/FUDCon/ (Southern_Gentlem, 17:17:44)
    4. http://noname.math.vt.edu/FUDCon/Reservation%20Copy.JPG (Southern_Gentlem, 17:18:27)
    5. http://noname.math.vt.edu/FUDCon/FUDCon%20Tshrit.ods (Southern_Gentlem, 17:21:28)
    6. http://noname.math.vt.edu/FUDCon/Food/Cash%20Bar%20Policies.doc (Southern_Gentlem, 17:25:10)
    7. AGREED: bbq pork VA honey mango chicken grilled veg kabobs (Southern_Gentlem, 17:48:57)
    8. AGREED: Parsley Bliss Potatoes and corn on the cob (Southern_Gentlem, 17:50:04)
    9. AGREED: pecan and shortcake (Southern_Gentlem, 17:51:34)
    10. AGREED: lemonade/tea soft drinks (Southern_Gentlem, 17:54:45)


Meeting ended at 18:23:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rbergeron (110)
  2. Southern_Gentlem (98)
  3. jsmith (48)
  4. MarkDude (8)
  5. zodbot (4)
  6. tatica (2)
  7. msavy (2)
  8. pingou (1)


Generated by MeetBot 0.1.4.