#gluster-meeting Meeting

Meeting started by johnmark at 02:14:34 UTC (full logs).

Meeting summary

    1. ACTION: send note to sampath and hagarth on major site maintenance (Technicool, 02:14:43)
    2. HELP: (johnmark, 02:15:44)
    3. johnmark just doom-jinxed us all (Technicool, 02:15:44)
    4. HELP: (johnmark, 02:20:49)
    5. ACTION: Technicool to run upgrade plans by hagarth and Sampath (johnmark, 02:21:10)
    6. ACTION: johnmark to send unanswered Q's list to gluster-users (johnmark, 02:24:47)
    7. ACTION: johnmark to discuss project mgmt software with mojavelinux (johnmark, 02:28:02)
    8. ACTION: johnmark to discuss PM software with mojavelinux AND Technicool (johnmark, 02:29:25)
    9. http://fedoraproject.org/wiki/User:Quaid/Community_metrics (johnmark, 02:31:46)
    10. ACTION: johnmark and Technicool to corner quaid on his metrics desires (johnmark, 02:32:38)
    11. http://fedoraproject.org/wiki/User:Quaid/Community_metrics (johnmark, 02:33:01)
    12. ACTION: johnmark so send more server specs to RHIT and other competing hosts (johnmark, 02:40:04)


Meeting ended at 02:44:01 UTC (full logs).

Action items

  1. send note to sampath and hagarth on major site maintenance
  2. Technicool to run upgrade plans by hagarth and Sampath
  3. johnmark to send unanswered Q's list to gluster-users
  4. johnmark to discuss project mgmt software with mojavelinux
  5. johnmark to discuss PM software with mojavelinux AND Technicool
  6. johnmark and Technicool to corner quaid on his metrics desires
  7. johnmark so send more server specs to RHIT and other competing hosts


Action items, by person

  1. hagarth
    1. send note to sampath and hagarth on major site maintenance
    2. Technicool to run upgrade plans by hagarth and Sampath
  2. johnmark
    1. johnmark to send unanswered Q's list to gluster-users
    2. johnmark to discuss project mgmt software with mojavelinux
    3. johnmark to discuss PM software with mojavelinux AND Technicool
    4. johnmark and Technicool to corner quaid on his metrics desires
    5. johnmark so send more server specs to RHIT and other competing hosts
  3. mojavelinux
    1. johnmark to discuss project mgmt software with mojavelinux
    2. johnmark to discuss PM software with mojavelinux AND Technicool
  4. Technicool
    1. Technicool to run upgrade plans by hagarth and Sampath
    2. johnmark to discuss PM software with mojavelinux AND Technicool
    3. johnmark and Technicool to corner quaid on his metrics desires


People present (lines said)

  1. johnmark (97)
  2. Technicool (52)
  3. mojavelinux (21)
  4. hagarth (5)
  5. lh (4)
  6. zodbot (3)


Generated by MeetBot 0.1.4.