#gluster-meeting Meeting

Meeting started by johnmark at 16:03:44 UTC (full logs).

Meeting summary

  1. server migrations (johnmark, 16:05:31)
    1. ACTION: Eco to handle server mirroring and image backup scheduling once iWeb migration is complete (Technicool, 16:10:08)

  2. dev collab (johnmark, 16:15:00)
    1. ACTION: jmw to draw up comparisons between online services and self-hosted (johnmark, 16:19:53)

  3. wiki mania / wiki madness (johnmark, 16:22:41)
    1. ACTION: JMW to ping Garrett for design help (johnmark, 16:24:25)

  4. case studies (johnmark, 16:26:04)
    1. ACTION: jmw to find suck... er volunteer for case study project (johnmark, 16:29:13)
    2. ACTION: jmw to look at services for farming out simple tasks (johnmark, 16:40:14)
    3. ACTION: semiosis to look at survey services not called surveymonkey (johnmark, 16:41:12)
    4. ACTION: semiosis to look at non Family Fued based survey services (Technicool, 16:41:20)
    5. ACTION: jmw to send out message to gluster-users informing everyone of new debian repos and asking for feedback (johnmark, 16:46:51)


Meeting ended at 16:47:37 UTC (full logs).

Action items

  1. Eco to handle server mirroring and image backup scheduling once iWeb migration is complete
  2. jmw to draw up comparisons between online services and self-hosted
  3. JMW to ping Garrett for design help
  4. jmw to find suck... er volunteer for case study project
  5. jmw to look at services for farming out simple tasks
  6. semiosis to look at survey services not called surveymonkey
  7. semiosis to look at non Family Fued based survey services
  8. jmw to send out message to gluster-users informing everyone of new debian repos and asking for feedback


Action items, by person

  1. semiosis
    1. semiosis to look at survey services not called surveymonkey
    2. semiosis to look at non Family Fued based survey services
  2. UNASSIGNED
    1. Eco to handle server mirroring and image backup scheduling once iWeb migration is complete
    2. jmw to draw up comparisons between online services and self-hosted
    3. JMW to ping Garrett for design help
    4. jmw to find suck... er volunteer for case study project
    5. jmw to look at services for farming out simple tasks
    6. jmw to send out message to gluster-users informing everyone of new debian repos and asking for feedback


People present (lines said)

  1. johnmark (174)
  2. Technicool (76)
  3. semiosis (28)
  4. JoeJulian (9)
  5. zodbot (3)


Generated by MeetBot 0.1.4.