#gluster-meeting Meeting

Meeting started by hagarth at 15:01:30 UTC (full logs).

Meeting summary

  1. AI follow up (hagarth, 15:04:20)
  2. 3.5.0 (hagarth, 15:07:02)
    1. ACTION: hagarth to send out analysis on plan for geo-replication in 3.5.0 (hagarth, 15:16:54)

  3. 3.4.3 (hagarth, 15:18:01)
    1. ACTION: hagarth and kkeithley to discuss plans for 3.4.3 and 3.3.3 (hagarth, 15:23:41)

  4. release management strategy (hagarth, 15:24:54)
    1. bits.gluster.org to contain only source tarballs (hagarth, 15:29:37)
    2. bits.gluster.org to contain only source tarballs and associated md5sums (hagarth, 15:31:20)

  5. hagarth to start a discussion on nightly builds in gluster-infra (hagarth, 15:49:35)
    1. ACTION: hagarth to start a discussion on nightly builds in gluster-infra (hagarth, 15:50:00)

  6. 3.6.0 plan (hagarth, 15:50:08)
  7. open discussion (hagarth, 15:52:27)


Meeting ended at 16:05:03 UTC (full logs).

Action items

  1. hagarth to send out analysis on plan for geo-replication in 3.5.0
  2. hagarth and kkeithley to discuss plans for 3.4.3 and 3.3.3
  3. hagarth to start a discussion on nightly builds in gluster-infra


Action items, by person

  1. hagarth
    1. hagarth to send out analysis on plan for geo-replication in 3.5.0
    2. hagarth and kkeithley to discuss plans for 3.4.3 and 3.3.3
    3. hagarth to start a discussion on nightly builds in gluster-infra
  2. kkeithley
    1. hagarth and kkeithley to discuss plans for 3.4.3 and 3.3.3


People present (lines said)

  1. hagarth (127)
  2. johnmark (88)
  3. kkeithley (39)
  4. jclift (32)
  5. ndevos (17)
  6. lalatenduM (12)
  7. ira (3)
  8. Technicool (2)
  9. zodbot (2)
  10. glustermeetbot` (2)
  11. msvbhat (1)
  12. glusterbot (1)


Generated by MeetBot 0.1.4.