#gluster-meeting Meeting

Meeting started by jclift at 15:01:48 UTC (full logs).

Meeting summary

  1. Action items from last meeting (jclift, 15:04:07)
    1. ACTION: jclift to ping kshlm to find out where the gluster forge replacement investigation is up to (jclift, 15:14:40)
    2. https://gist.github.com/kshlm/fd884ae1df1e9b982252 (ndevos, 15:14:58)

  2. Gluster 3.5.0 (jclift, 15:18:49)
  3. Gluster 3.4.3 (jclift, 15:22:08)
    1. ACTION: kkeithley to discuss the EL5 RPM signing key (jclift, 15:23:56)

  4. Documentation Update (jclift, 15:24:10)
  5. Other Agenda items... (jclift, 15:26:23)
    1. http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/6041 (ndevos, 15:32:48)

  6. other items people want to raise? (jclift, 15:38:09)
    1. http://www.gluster.org/community/documentation/index.php/Bug_report_life_cycle /? (hchiramm__, 15:43:35)
    2. ACTION: ndevos to Send email to devel mailing list, to clarify "when a release is done, when should bugs get closed?" (jclift, 15:45:53)


Meeting ended at 15:47:05 UTC (full logs).

Action items

  1. jclift to ping kshlm to find out where the gluster forge replacement investigation is up to
  2. kkeithley to discuss the EL5 RPM signing key
  3. ndevos to Send email to devel mailing list, to clarify "when a release is done, when should bugs get closed?"


Action items, by person

  1. jclift
    1. jclift to ping kshlm to find out where the gluster forge replacement investigation is up to
  2. kkeithley
    1. kkeithley to discuss the EL5 RPM signing key
  3. ndevos
    1. ndevos to Send email to devel mailing list, to clarify "when a release is done, when should bugs get closed?"


People present (lines said)

  1. jclift (103)
  2. ndevos (21)
  3. purpleidea (17)
  4. lpabon (10)
  5. semiosis (8)
  6. kkeithley (7)
  7. hchiramm__ (5)
  8. glusterbot (5)
  9. johnmark (4)
  10. jdarcy (3)
  11. jcuff (2)
  12. dlambrig (2)
  13. zodbot (2)
  14. circ-user-IrsMl (2)
  15. dbruhn (2)
  16. tdasilva (1)


Generated by MeetBot 0.1.4.