#gluster-meeting Meeting

Meeting started by hagarth at 15:03:34 UTC (full logs).

Meeting summary

    1. ACTION: JustinClift to contact Rodrigo Gonzalez about Prominent Users page (kkeithley, 15:05:22)
    2. ACTION: Justin still needs to add FreeBSD slave to Jenkins (kkeithley, 15:07:54)
    3. ACTION: , hagarth email on abandon policy for gerrit patches (kkeithley, 15:09:37)
    4. ACTION: JustinClift to scan old meeting for action items past their expiration date (kkeithley, 15:10:11)
    5. ACTION: hagarth to get functional leaderboard online, pushed back to this week (kkeithley, 15:10:40)
    6. ACTION: pranithk, Nithya, and jdarcy to document dht (kkeithley, 15:13:03)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1110456 is the tracker bug (kkeithley, 15:18:50)
    8. ACTION: bennyturns will test 3.4.5beta2 (kkeithley, 15:21:28)
    9. ACTION: kkeithley will release 3.4.5beta2 on 9 July (kkeithley, 15:21:43)
    10. ACTION: hchirmm_ will build 3.4.5beta2 rpms (kkeithley, 15:21:58)


Meeting ended at 15:38:20 UTC (full logs).

Action items

  1. JustinClift to contact Rodrigo Gonzalez about Prominent Users page
  2. Justin still needs to add FreeBSD slave to Jenkins
  3. , hagarth email on abandon policy for gerrit patches
  4. JustinClift to scan old meeting for action items past their expiration date
  5. hagarth to get functional leaderboard online, pushed back to this week
  6. pranithk, Nithya, and jdarcy to document dht
  7. bennyturns will test 3.4.5beta2
  8. kkeithley will release 3.4.5beta2 on 9 July
  9. hchirmm_ will build 3.4.5beta2 rpms


Action items, by person

  1. bennyturns
    1. bennyturns will test 3.4.5beta2
  2. hagarth
    1. , hagarth email on abandon policy for gerrit patches
    2. hagarth to get functional leaderboard online, pushed back to this week
  3. jdarcy
    1. pranithk, Nithya, and jdarcy to document dht
  4. kkeithley
    1. kkeithley will release 3.4.5beta2 on 9 July
  5. UNASSIGNED
    1. JustinClift to contact Rodrigo Gonzalez about Prominent Users page
    2. Justin still needs to add FreeBSD slave to Jenkins
    3. JustinClift to scan old meeting for action items past their expiration date
    4. hchirmm_ will build 3.4.5beta2 rpms


People present (lines said)

  1. kkeithley (59)
  2. hagarth (29)
  3. bennyturns (11)
  4. jdarcy (5)
  5. ndevos (5)
  6. hchiramm__ (4)
  7. glusterbot (3)
  8. kshlm (2)
  9. zodbot (2)
  10. xavih (1)
  11. NuxRo (1)


Generated by MeetBot 0.1.4.