#gluster-meeting Meeting

Meeting started by hagarth at 12:02:04 UTC (full logs).

Meeting summary

  1. roll call (hagarth, 12:02:22)
  2. AI Review (hagarth, 12:04:23)
    1. ACTION: hagarth to update maintainers file (hagarth, 12:06:43)
    2. ACTION: ndevos to wiki/blog/email about solution for rhel6.6 glusterfs version issue with upstream (hagarth, 12:09:43)

  3. Gluster 3.6 (hagarth, 12:11:51)
    1. ACTION: hagarth to send an announcement abt Raghavendra Bhat as 3.6 maintainer (lalatenduM, 12:16:36)
    2. ACTION: hagarth to send an email about release maintainer for 3.6 (hagarth, 12:16:36)
    3. ACTION: create a maintainer wiki page (Humble, 12:18:33)
    4. ACTION: Humble create a maintainer wiki page (Humble, 12:18:39)

  4. GlusterFS packaging in CentOS/RHEL (hagarth, 12:19:27)
    1. 3.6.1 packages to be available this week (hagarth, 12:24:04)
    2. ACTION: ndevos, lalatenduM, kkeithley and Humble to propose a long term solution to the packaging problem in CentOS/RHEL (hagarth, 12:33:48)
    3. Normally a pre release of a version (like RHS/glusterfs) would be versioned like glusterfs-3.6.0-0.1.something.bla.el6rhs... (ndevos, 12:36:12)

  5. 3.5.0 (hagarth, 12:39:15)
  6. 3.5.3 (hagarth, 12:39:30)
    1. http://blog.nixpanic.net/2014/11/glusterfs-353beta2-release-notes.html (ndevos, 12:40:36)
    2. http://blog.gluster.org/2014/11/glusterfs-3-5-3beta2-is-now-available-for-testing/ (ndevos, 12:41:20)

  7. 3.4 (hagarth, 12:43:22)
    1. ACTION: kkeithley to add a blog entry on 3.4.6 after packages are available in d.g.o (hagarth, 12:45:39)
    2. 3.4.7 and 3.5.3 tentatively targeted for next week (hagarth, 12:46:10)

  8. Gluster next (hagarth, 12:46:16)
    1. correction, 3.4.6 targetted for next week (kkeithley, 12:46:39)
    2. ACTION: jdarcy to convene a meeting to discuss improvements in small file performance (hagarth, 12:49:49)

  9. Other Agenda items (hagarth, 12:53:47)
    1. http://www.meetup.com/glusterfs-India/events/197675922/ (Humble, 12:59:20)


Meeting ended at 13:05:36 UTC (full logs).

Action items

  1. hagarth to update maintainers file
  2. ndevos to wiki/blog/email about solution for rhel6.6 glusterfs version issue with upstream
  3. hagarth to send an announcement abt Raghavendra Bhat as 3.6 maintainer
  4. hagarth to send an email about release maintainer for 3.6
  5. create a maintainer wiki page
  6. Humble create a maintainer wiki page
  7. ndevos, lalatenduM, kkeithley and Humble to propose a long term solution to the packaging problem in CentOS/RHEL
  8. kkeithley to add a blog entry on 3.4.6 after packages are available in d.g.o
  9. jdarcy to convene a meeting to discuss improvements in small file performance


Action items, by person

  1. hagarth
    1. hagarth to update maintainers file
    2. hagarth to send an announcement abt Raghavendra Bhat as 3.6 maintainer
    3. hagarth to send an email about release maintainer for 3.6
  2. Humble
    1. Humble create a maintainer wiki page
    2. ndevos, lalatenduM, kkeithley and Humble to propose a long term solution to the packaging problem in CentOS/RHEL
  3. jdarcy
    1. jdarcy to convene a meeting to discuss improvements in small file performance
  4. kkeithley
    1. ndevos, lalatenduM, kkeithley and Humble to propose a long term solution to the packaging problem in CentOS/RHEL
    2. kkeithley to add a blog entry on 3.4.6 after packages are available in d.g.o
  5. lalatenduM
    1. ndevos, lalatenduM, kkeithley and Humble to propose a long term solution to the packaging problem in CentOS/RHEL
  6. ndevos
    1. ndevos to wiki/blog/email about solution for rhel6.6 glusterfs version issue with upstream
    2. ndevos, lalatenduM, kkeithley and Humble to propose a long term solution to the packaging problem in CentOS/RHEL


People present (lines said)

  1. hagarth (133)
  2. ndevos (69)
  3. Humble (31)
  4. kkeithley (30)
  5. lalatenduM (28)
  6. jdarcy (8)
  7. krishnan_p (5)
  8. JustinClift (3)
  9. zodbot (2)
  10. overclk (1)
  11. kshlm (1)


Generated by MeetBot 0.1.4.