#gluster-meeting Meeting
Meeting started by ndevos at 12:04:37 UTC
(full logs).
Meeting summary
-
- Agenda:
https://public.pad.fsfe.org/p/gluster-bug-triage (ndevos,
12:04:43)
- Roll Cal (ndevos, 12:04:51)
- Last weeks open standing action item(s) (ndevos, 12:09:55)
- subtopic: lalatenduM will send a reminder to
the users- and devel- ML about (and how to) fixing Coverity
defects (ndevos,
12:10:02)
- AGREED: use Jenkins
to schedule Coverity runs (ndevos,
12:16:56)
- ACTION: lalatenduM to
create a jenkins job to do Coverity runs (lalatenduM,
12:23:14)
- subtopic: hchiramm will get version 3.6.2 in
Bugzilla (ndevos,
12:27:18)
- subtopic: lalatenduM will look into using
nightly builds for automated testing, and will report issues/success
to the mailinglist (ndevos,
12:28:02)
- subtopic: lalatenduM initiate a discussion with
the RH Gluster team to triage their own bugs when they report
them (ndevos,
12:28:48)
- Group Triage (ndevos, 12:31:03)
- Open Floor (ndevos, 12:42:41)
Meeting ended at 12:44:09 UTC
(full logs).
Action items
- lalatenduM to create a jenkins job to do Coverity runs
Action items, by person
- lalatenduM
- lalatenduM to create a jenkins job to do Coverity runs
People present (lines said)
- ndevos (58)
- lalatenduM (48)
- hchiramm (26)
- zodbot (4)
- gem (1)
Generated by MeetBot 0.1.4.