#gluster-meeting: Gluster Community Bug Triage Meeting

Meeting started by Manikandan at 12:00:15 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (Manikandan, 12:00:28)

  1. Roll call (Manikandan, 12:00:39)
  2. kkeithley Saravanakmr will set up Coverity, clang, etc on public facing machine and run it regularly (Manikandan, 12:04:20)
    1. ACTION: kkeithley Saravanakmr will set up Coverity, clang, etc on public facing machine and run it regularly (Manikandan, 12:05:26)

  3. ndevos need to decide on how to provide/use debug builds (Manikandan, 12:05:47)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (Manikandan, 12:06:09)

  4. ndevos to propose some test-cases for minimal libgfapi test (Manikandan, 12:06:18)
    1. ACTION: ndevos to propose some test-cases for minimal libgfapi test (Manikandan, 12:08:39)

  5. Manikandan and gem to followup with kshlm/misc/nigelb to get access to gluster-infra (Manikandan, 12:08:53)
    1. ACTION: Manikandan and gem to wait until Nigel gives access to test the scripts (Manikandan, 12:11:38)

  6. ndevos will host bug triage meeting on June 28th 2016 (Manikandan, 12:12:22)
  7. Group Triage (Manikandan, 12:12:52)
    1. you can fine the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Manikandan, 12:13:07)
    2. http://www.gluster.org/community/documentation/index.php/Bug_triage (Manikandan, 12:13:17)
    3. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Manikandan, 12:13:29)

  8. Open Floor (Manikandan, 12:26:28)


Meeting ended at 12:28:38 UTC (full logs).

Action items

  1. kkeithley Saravanakmr will set up Coverity, clang, etc on public facing machine and run it regularly
  2. ndevos need to decide on how to provide/use debug builds
  3. ndevos to propose some test-cases for minimal libgfapi test
  4. Manikandan and gem to wait until Nigel gives access to test the scripts


Action items, by person

  1. Manikandan
    1. Manikandan and gem to wait until Nigel gives access to test the scripts
  2. ndevos
    1. ndevos need to decide on how to provide/use debug builds
    2. ndevos to propose some test-cases for minimal libgfapi test


People present (lines said)

  1. Manikandan (46)
  2. ndevos (13)
  3. ashiq (7)
  4. hgowtham (6)
  5. atinm (6)
  6. zodbot (3)


Generated by MeetBot 0.1.4.