#fedora-golang: Go SIG meeting

Meeting started by alexsaezm at 18:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (alexsaezm, 18:00:53)
  2. Open floor (alexsaezm, 18:08:24)
    1. ACTION: alexsaezm will look into changing the group ownership of the Go SIG (alexsaezm, 18:36:30)


Meeting ended at 18:45:36 UTC (full logs).

Action items

  1. alexsaezm will look into changing the group ownership of the Go SIG


Action items, by person

  1. alexsaezm
    1. alexsaezm will look into changing the group ownership of the Go SIG


People present (lines said)

  1. alexsaezm (37)
  2. mikelo_m[m] (21)
  3. zodbot (7)
  4. copperi[m] (6)
  5. mikelo (1)


Generated by MeetBot 0.4.