#fedora-hubs: hubs-devel

Meeting started by mizmo at 15:06:06 UTC (full logs).

Meeting summary

  1. rollcall (mizmo, 15:06:13)
  2. triage (mizmo, 15:08:53)
    1. https://pagure.io/fedora-hubs/issues?status=Open&tags=milestone (mizmo, 15:09:08)
    2. ACTION: can someone look into the population of bookmarks to help devyani7? it doesn't populate for her. ref: issue #11 (mizmo, 15:22:19)
    3. ACTION: - next week, get zanata status from a2batic (mizmo, 15:26:52)

  3. open floor (mizmo, 15:27:07)
    1. shillman almost finished with 7 interviews for issue #279 (regional hubs), will be conducting affinity mapping analysis on thursday with mizmo and mattdm (mizmo, 15:33:37)


Meeting ended at 15:34:02 UTC (full logs).

Action items

  1. can someone look into the population of bookmarks to help devyani7? it doesn't populate for her. ref: issue #11
  2. - next week, get zanata status from a2batic


Action items, by person

  1. devyani7
    1. can someone look into the population of bookmarks to help devyani7? it doesn't populate for her. ref: issue #11


People present (lines said)

  1. mizmo (67)
  2. devyani7 (16)
  3. shillman (10)
  4. puiterwijk (9)
  5. zodbot (7)
  6. fm-hubs (6)
  7. jcline (4)


Generated by MeetBot 0.1.4.