#fedora-hubs: hubs-devel

Meeting started by mizmo at 14:02:43 UTC (full logs).

Meeting summary

    1. https://etherpad.gnome.org/p/hubs-flock-workshop (sayan, 14:03:06)
    2. https://etherpad.gnome.org/p/hubs-flock-workshop (mizmo, 14:12:13)
    3. ACTION: sayan proposing hackfest for 3 hours (mizmo, 14:19:25)
    4. ACTION: abompard proposing workshop for 2 hours (mizmo, 14:19:31)
    5. ACTION: abompard writing exercises for workshop (mizmo, 14:19:38)
    6. ACTION: mizmo proposing hubs talk (mizmo, 14:19:42)
    7. ACTION: abompard to update hubs-devel box @ fedorainfracloud so workshop attendees could check out how it works (mizmo, 14:24:11)
    8. ACTION: sayan to work more on irc widget this week as time permits (mizmo, 14:33:42)
    9. ACTION: [all] once proposal submissions in, we should create slides in july (mizmo, 14:33:52)
    10. ACTION: [all] we should plan to have mock presentations over video call in august before flock (mizmo, 14:34:07)


Meeting ended at 14:35:59 UTC (full logs).

Action items

  1. sayan proposing hackfest for 3 hours
  2. abompard proposing workshop for 2 hours
  3. abompard writing exercises for workshop
  4. mizmo proposing hubs talk
  5. abompard to update hubs-devel box @ fedorainfracloud so workshop attendees could check out how it works
  6. sayan to work more on irc widget this week as time permits
  7. [all] once proposal submissions in, we should create slides in july
  8. [all] we should plan to have mock presentations over video call in august before flock


Action items, by person

  1. abompard
    1. abompard proposing workshop for 2 hours
    2. abompard writing exercises for workshop
    3. abompard to update hubs-devel box @ fedorainfracloud so workshop attendees could check out how it works
  2. mizmo
    1. mizmo proposing hubs talk
  3. sayan
    1. sayan proposing hackfest for 3 hours
    2. sayan to work more on irc widget this week as time permits
  4. UNASSIGNED
    1. [all] once proposal submissions in, we should create slides in july
    2. [all] we should plan to have mock presentations over video call in august before flock


People present (lines said)

  1. mizmo (66)
  2. sayan (48)
  3. abompard (40)
  4. zodbot (3)


Generated by MeetBot 0.1.4.