#fedora-hubs: hubs-devel

Meeting started by mizmo at 13:59:59 UTC (full logs).

Meeting summary

  1. Status Updates (sayan, 14:07:00)
    1. abompard is working on the proposal for outreachy on developing hubs widgets (sayan, 14:09:32)
    2. IDEA: monthly 2-3 office hours / hack session (like open stack) (mizmo, 14:13:29)
    3. IDEA: bi-weekly hubs update blog (mizmo, 14:13:35)
    4. IDEA: bounties for easyfix in hubs issues (mizmo, 14:17:16)
    5. IDEA: quick PRs rather than large PRs (mizmo, 14:17:26)
    6. ACTION: sayan to create the PR for the IRC work (sayan, 14:17:34)
    7. ACTION: sayan to create a issue to track all the libraries (Python + JS) to be packaged (sayan, 14:30:44)
    8. ACTION: mizmo to create easyfix bounties for hubs (mizmo, 14:33:37)
    9. wait until after outreachy application period to do bounties so the bounty doesn't compete with an intern's project (mizmo, 14:48:12)
    10. ACTION: abompard and sayan to discuss the widgets for the outreachy proposal, and draft the outline of the proposal (sayan, 14:48:33)
    11. ACTION: sayan to create a etherpad page with the list of dates, and add it to the readme (sayan, 15:00:13)

  2. Open Floor (sayan, 15:00:37)


Meeting ended at 15:02:11 UTC (full logs).

Action items

  1. sayan to create the PR for the IRC work
  2. sayan to create a issue to track all the libraries (Python + JS) to be packaged
  3. mizmo to create easyfix bounties for hubs
  4. abompard and sayan to discuss the widgets for the outreachy proposal, and draft the outline of the proposal
  5. sayan to create a etherpad page with the list of dates, and add it to the readme


Action items, by person

  1. abompard
    1. abompard and sayan to discuss the widgets for the outreachy proposal, and draft the outline of the proposal
  2. mizmo
    1. mizmo to create easyfix bounties for hubs
  3. sayan
    1. sayan to create the PR for the IRC work
    2. sayan to create a issue to track all the libraries (Python + JS) to be packaged
    3. abompard and sayan to discuss the widgets for the outreachy proposal, and draft the outline of the proposal
    4. sayan to create a etherpad page with the list of dates, and add it to the readme


People present (lines said)

  1. sayan (97)
  2. mizmo (67)
  3. abompard (22)
  4. shillman (11)
  5. zodbot (8)


Generated by MeetBot 0.1.4.