#fedora-hubs: hubs-devel

Meeting started by sayan at 13:01:55 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 13:02:29)
  2. Ticket #489 Meetings widget on User hubs (abompard, 13:10:41)
    1. https://pagure.io/fedora-hubs/issue/489 (abompard, 13:11:32)
    2. https://pagure.io/fedora-hubs/issue/432 (ryanlerch, 13:13:53)
    3. ACTION: mizmo to update ticket 489 (abompard, 13:15:10)

  3. Ticket #478 disable "preview" status for hubs for MVP -- https://pagure.io/fedora-hubs/issue/478 (abompard, 13:17:53)
  4. Ticket #474 When joining a hub, automatically subscribe the user to the hub -- https://pagure.io/fedora-hubs/issue/474 (abompard, 13:30:29)
  5. Ticket #472 Contact widget: check that the location isn't displayed if it is set to private in FAS -- https://pagure.io/fedora-hubs/issue/472 (abompard, 13:32:17)
  6. Ticket #462 Hub Bio & Rules / Contact always at top of the page -- https://pagure.io/fedora-hubs/issue/462 (abompard, 13:42:45)
  7. Ticket #459 Team Hubs -- promoted and hub of the month -- https://pagure.io/fedora-hubs/issue/459 (abompard, 13:45:01)
  8. Ticket #437 Halp widget: do some testing -- https://pagure.io/fedora-hubs/issue/437 (abompard, 13:47:48)
    1. there is a thread about deploying hubs recently on the fedora infra mailing list (ryanlerch, 14:01:11)
    2. https://github.com/openshift/source-to-image (sayan, 14:04:12)


Meeting ended at 14:05:39 UTC (full logs).

Action items

  1. mizmo to update ticket 489


Action items, by person

  1. mizmo
    1. mizmo to update ticket 489


People present (lines said)

  1. abompard (84)
  2. ryanlerch (48)
  3. mizmo (40)
  4. sayan (32)
  5. fm-hubs (17)
  6. golu (12)
  7. zodbot (10)
  8. shaily (7)


Generated by MeetBot 0.1.4.