#fedora-meeting: magazine

Meeting started by zinebot[m] at 16:00:40 UTC (full logs).

Meeting summary

    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 16:02:47)

  1. agenda (zinebot[m], 16:02:47)
    1. -- 1/ last week's stats -- (zinebot[m], 16:02:48)
    2. -- 2/ articles in progress -- (zinebot[m], 16:02:49)
    3. -- 3/ articles to review -- (zinebot[m], 16:02:49)
    4. -- 4/ articles to edit -- (zinebot[m], 16:02:49)
    5. -- 5/ publishing schedule -- (zinebot[m], 16:02:49)
    6. -- 6/ editor of the week -- (zinebot[m], 16:02:49)
    7. -- 7/ open floor -- (zinebot[m], 16:02:50)

  2. 1/ last week's stats (zinebot[m], 16:02:58)
    1. Week of Feb 21: 40.6K pageviews -- quite low compared to the 50K per week average we were holding last year. (glb, 16:03:23)

  3. 2/ articles in progress (zinebot[m], 16:03:47)
    1. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 16:03:47)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:03:48)
    3. 089: Part 3: How RPMs are converted to Flatpak applications (author: theevilskeleton) (fpca: signed) (status: in-progress) (zinebot[m], 16:03:49)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/89 (zinebot[m], 16:03:49)
    5. preview: https://fedoramagazine.org/?p=36048&preview=true (zinebot[m], 16:03:50)
    6. 087: Introducing Phyllome OS, a Fedora Remix targeting Desktop Virtualization (author: luzeal) (fpca: signed) (status: in-progress) (zinebot[m], 16:03:51)
    7. status: https://pagure.io/fedora-magazine-newsroom/issue/87 (zinebot[m], 16:03:52)
    8. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 16:03:53)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 16:03:53)
    10. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 16:03:54)
    11. 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress) (zinebot[m], 16:04:23)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/70 (zinebot[m], 16:04:23)
    13. 052: 3-2-1-backup-with-fedora-arm-server (author: hankuoffroad) (fpca: signed) (status: in-progress) (zinebot[m], 16:04:23)
    14. status: https://pagure.io/fedora-magazine-newsroom/issue/52 (zinebot[m], 16:04:24)
    15. preview: https://fedoramagazine.org/?p=35824&preview=true (zinebot[m], 16:04:25)
    16. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 16:04:26)
    17. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 16:04:29)
    18. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 16:04:50)
    19. 083: Install and use Homebrew on Fedora Linux (author: powergame) (fpca: signed) (status: in-progress) (zinebot[m], 16:04:51)
    20. status: https://pagure.io/fedora-magazine-newsroom/issue/83 (zinebot[m], 16:04:51)
    21. preview: https://fedoramagazine.org/?p=35993&preview=true (zinebot[m], 16:04:51)
    22. 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress) (zinebot[m], 16:04:51)
    23. status: https://pagure.io/fedora-magazine-newsroom/issue/60 (zinebot[m], 16:04:51)
    24. 092: Using Sourcegraph to Search 34,000+ Fedora Repositories (fpca: unknown) (status: in-progress) (zinebot[m], 16:05:02)
    25. status: https://pagure.io/fedora-magazine-newsroom/issue/92 (zinebot[m], 16:05:03)
    26. preview: https://fedoramagazine.org/?p=36107&preview=true (zinebot[m], 16:05:03)
    27. https://calendar.fedoraproject.org/QA/ (zinebot[m], 16:12:02)
    28. Are there any upcoming test days? (zinebot[m], 16:12:02)
    29. Mon 28 Feb 2022: [F36] GNOME 42 Test Week (8 days) (zinebot[m], 16:12:16)
    30. Mon 07 Mar 2022: [F36] i18n Test Week (8 days) (zinebot[m], 16:12:17)
    31. Check the release schedule. (zinebot[m], 16:12:54)
    32. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 16:12:54)

  4. 3/ articles to review (zinebot[m], 16:24:04)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 16:24:04)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:24:04)

  5. 4/ articles to edit (zinebot[m], 16:24:47)
    1. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 16:24:47)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:24:48)

  6. 5/ publishing schedule (zinebot[m], 16:25:08)
    1. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 16:25:09)
    2. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 16:25:09)
    3. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:25:10)
    4. AGREED: PUBLISHING SCHEDULE: There are no articles to be edited. (zinebot[m], 16:29:44)

  7. 6/ editor of the week (zinebot[m], 16:29:53)
    1. glb will be editor of the week starting Sun 06 Mar 2022 (zinebot[m], 16:30:55)

  8. 7/ open floor (zinebot[m], 16:31:06)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2022-03-07 (paragan, 05:30:15)


Meeting ended at 05:42:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zinebot[m] (62)
  2. glb (61)
  3. rlengland (32)
  4. zodbot (10)
  5. paragan (6)
  6. juhp[m] (1)
  7. priyam_ (1)
  8. suanand (1)
  9. fujiwara_ (1)
  10. nirik (1)


Generated by MeetBot 0.4.