#fedora-meeting: i18n

Meeting started by suanand at 05:30:38 UTC (full logs).

Meeting summary

  1. Roll call / Introductions (suanand, 05:30:39)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2023-01-23 (suanand, 05:30:39)

  2. Agenda (suanand, 05:33:46)
    1. https://fedoraproject.org/wiki/I18N (suanand, 05:33:46)
    2. -- 1. Upcoming schedule / Announcements / Urgencies -- (suanand, 05:33:46)
    3. -- 2. Action items from previous meeting -- (suanand, 05:33:46)
    4. -- 3. Tickets -- (suanand, 05:33:46)
    5. -- 4. Community / Events -- (suanand, 05:33:47)
    6. -- 5. Open floor / Ideas / Proposals -- (suanand, 05:33:49)

  3. Upcoming schedule / Announcements / Urgencies (suanand, 05:34:03)
    1. Wed 2022-12-21 Change Checkpoint: Proposal submission deadline (Changes requiring infrastructure changes) (suanand, 05:34:03)
    2. Tue 2022-12-27 Change Checkpoint: Proposal submission deadline (Changes requiring mass rebuild) (suanand, 05:34:03)
    3. Tue 2022-12-27 Change Checkpoint: Proposal submission deadline (System Wide Changes) (suanand, 05:34:03)
    4. Tue 2023-01-17 Change Checkpoint: Proposal submission deadline (Self Contained Changes) (suanand, 05:34:04)
    5. Mass Rebuild: RPMs first, then modules Wed 2023-01-18 to Tue 2023-02-07 (suanand, 05:34:06)
    6. Software String Freeze Reached Tue 2023-01-24 to Tue 2023-01-24 (suanand, 05:34:08)

  4. Action items from previous meeting (suanand, 05:34:56)
    1. write on mailing list proposing new i18n meeting timings. (suanand, 05:35:09)
    2. https://lists.fedoraproject.org/archives/list/i18n@lists.fedoraproject.org/thread/HAJ3KKHI4KPJJKADDOX7BYEHG43FO76T/ (suanand, 05:35:10)
    3. make a proposal for "Fedora i18n" docs-repo (suanand, 05:37:35)
    4. https://gitlab.com/fedora/docs/community-tools/documentation-contributors-guide (suanand, 05:37:35)
    5. https://gitlab.com/fedora/docs/templates/fedora-docs-template (suanand, 05:37:35)
    6. create more tags for https://pagure.io/i18n/issues (suanand, 05:45:26)

  5. Issues (suanand, 05:51:34)
    1. #178: Fedora 38 i18n test day/week (pnemade) (suanand, 05:51:39)
    2. https://pagure.io/i18n/issue/178 (suanand, 05:51:39)
    3. #177: Fedora 36 Bug triaging (pnemade) (suanand, 05:54:55)
    4. https://pagure.io/i18n/issue/177 (suanand, 05:54:55)
    5. #175: Tracker for Fedora 38 Changes (pnemade) (suanand, 05:57:56)
    6. https://pagure.io/i18n/issue/175 (suanand, 05:57:56)
    7. https://pagure.io/fesco/issue/2938 (suanand, 05:59:56)
    8. #174: Noto package splitting (tagoh) (suanand, 06:03:21)
    9. https://pagure.io/i18n/issue/174 (suanand, 06:03:21)
    10. #163: create a wiki page table of Emoji input support across desktop/toolkits (petersen) (suanand, 06:05:03)
    11. https://pagure.io/i18n/issue/163 (suanand, 06:05:03)
    12. #162: track Fonts component bugs (petersen) (suanand, 06:08:06)
    13. https://pagure.io/i18n/issue/162 (suanand, 06:08:07)
    14. https://bugzilla.redhat.com/show_bug.cgi?id=2122022 (suanand, 06:08:07)

  6. Community / Events (suanand, 06:10:15)
    1. https://www.devconf.info/cz/ (suanand, 06:10:31)
    2. Call for proposals is open until March 10, 2023 (suanand, 06:10:31)
    3. https://eventyay.com/e/7cfe0771 (suanand, 06:13:00)
    4. Call for proposals (FOSSASIA) is open until Feb 8, 2023 (suanand, 06:13:00)

  7. Open floor / Ideas / Proposals (suanand, 06:15:11)
    1. AGREED: Fedora-i18n meeting timing will be changed to 0800 UTC from the next meeting. (suanand, 06:21:52)


Meeting ended at 06:23:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. suanand (104)
  2. paraganfedm[m] (15)
  3. zodbot (10)
  4. tagoh[m] (9)
  5. suanand_ (7)
  6. JensPetersen[m] (4)
  7. SudipShil[m]1 (3)
  8. mfabian[m] (3)
  9. paragan (1)
  10. fujiwara[m] (0)


Generated by MeetBot 0.4.