#fedora-i3: Fedora i3 SIG

Meeting started by x3mboy at 16:10:04 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 16:10:37)
    1. (1) Roll call (x3mboy, 16:10:42)
    2. (2) Follow Ideas (x3mboy, 16:10:54)
    3. (3) Open Floor (x3mboy, 16:11:21)

  2. Roll call (x3mboy, 16:11:27)
  3. Follow Ideas (x3mboy, 16:12:17)
    1. https://fedoraproject.org/wiki/SIGs/i3/Brainstorm (nasirhm, 16:12:57)
    2. https://unicode.org/Public/emoji/11.0/emoji-test.txt (x3mboy, 16:37:36)
    3. AGREED: terminal emulator by default `urxvt` +1: 6, -1: 1 (x3mboy, 16:45:01)
    4. https://loh-tar.github.io/tbsm/ (x3mboy, 16:50:16)
    5. AGREED: Display Manager by default `lightdm` +1: 4, -1: 0 (x3mboy, 17:07:12)

  4. Open Floor (x3mboy, 17:07:50)
    1. ACTION: aegorenk will open a ticket to know how and where the HW selection happens to install drivers (x3mboy, 17:14:23)


Meeting ended at 17:14:37 UTC (full logs).

Action items

  1. aegorenk will open a ticket to know how and where the HW selection happens to install drivers


Action items, by person

  1. aegorenk
    1. aegorenk will open a ticket to know how and where the HW selection happens to install drivers


People present (lines said)

  1. x3mboy (68)
  2. nasirhm (51)
  3. Defolos_ (25)
  4. jwf (23)
  5. tjzabel (19)
  6. zodbot (18)
  7. siddharthvipul (18)
  8. aegorenk (17)


Generated by MeetBot 0.1.4.