#fedora-i3: Fedora i3 (2020-08-18)

Meeting started by nasirhm at 16:06:31 UTC (full logs).

Meeting summary

  1. roll call (nasirhm, 16:06:58)
  2. Action items from last meeting (nasirhm, 16:10:42)
    1. https://pagure.io/i3-sig/docs/pull-request/2 (nasirhm, 16:15:33)

  3. Follow up on bcotton's response for the Spin proposal (nasirhm, 16:15:55)
    1. https://pagure.io/i3-sig/Fedora-i3-Spin/issue/11 (nasirhm, 16:16:09)
    2. https://fedoraproject.org/wiki/Spins_Process (x3mboy, 16:18:20)
    3. https://fedoraproject.org/wiki/Spins_Guidelines (x3mboy, 16:18:38)

  4. Breaking the Kickstart file into different parts to include fedora-base.ks (nasirhm, 16:20:46)
  5. Goals for the next respin to move forward with the proposal (nasirhm, 16:25:22)
    1. https://fedoraproject.org/wiki/SIGs/i3/SpinChangeProposal_Draft (nasirhm, 16:25:33)
    2. Assessment of Mousepad on i3 and discuss in the next meeting to use it in place of gedit (nasirhm, 16:30:35)
    3. https://src.fedoraproject.org/rpms/mousepad (nasirhm, 16:30:40)
    4. ACTION: x3mboy to assess mousepad and discuss about it in the next meeting to add it in place of gedit (nasirhm, 16:33:14)
    5. https://pagure.io/i3-sig/Fedora-i3-Spin/blob/master/f/Ideas.md (x3mboy, 16:36:42)
    6. https://lists.fedoraproject.org/archives/list/spins@lists.fedoraproject.org/thread/FGGSHMI2BWQUD627Y64OIYEVE3DGARNF/ (x3mboy, 16:38:44)
    7. https://src.fedoraproject.org/rpms/fedora-release/blob/master/f/fedora-release.spec (x3mboy, 16:43:38)
    8. ACTION: nasirhm to set VARIANT and VARIANT_ID in /etc/os-release (nasirhm, 16:43:54)

  6. Open Floor (nasirhm, 16:46:06)


Meeting ended at 16:49:44 UTC (full logs).

Action items

  1. x3mboy to assess mousepad and discuss about it in the next meeting to add it in place of gedit
  2. nasirhm to set VARIANT and VARIANT_ID in /etc/os-release


Action items, by person

  1. nasirhm
    1. nasirhm to set VARIANT and VARIANT_ID in /etc/os-release
  2. x3mboy
    1. x3mboy to assess mousepad and discuss about it in the next meeting to add it in place of gedit


People present (lines said)

  1. nasirhm (50)
  2. x3mboy (38)
  3. defolos (15)
  4. zodbot (11)
  5. jwf (11)
  6. x3mboy[m] (1)


Generated by MeetBot 0.1.4.