#fedora-csi: infrastructure2

Meeting started by smooge at 20:59:53 UTC (full logs).

Meeting summary

  1. Blogs (smooge, 21:01:52)
    1. ACTION: sijis killed blog registration in preparation for move to wp.c (CodeBlock, 21:15:04)
    2. ACTION: sijis killed blog registration in preparation for move to wp.c (smooge, 21:16:38)

  2. one thing (smooge, 21:26:01)
    1. https://fedoraproject.org/wiki/Infrastructure_Cleanup_Tasks_2011 (skvidal, 21:32:10)


Meeting ended at 21:35:22 UTC (full logs).

Action items

  1. sijis killed blog registration in preparation for move to wp.c
  2. sijis killed blog registration in preparation for move to wp.c


Action items, by person

  1. sijis
    1. sijis killed blog registration in preparation for move to wp.c
    2. sijis killed blog registration in preparation for move to wp.c


People present (lines said)

  1. skvidal (46)
  2. ricky (42)
  3. CodeBlock (39)
  4. smooge (38)
  5. averi (16)
  6. sijis (10)
  7. jds2001 (6)
  8. zodbot (5)
  9. abadger1999 (2)
  10. nirik (1)
  11. phuzion (1)


Generated by MeetBot 0.1.4.