#fedora-meeting: Infrastructure (2012-03-15)

Meeting started by nirik at 19:00:00 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 19:00:01)
  2. New folks introductions and Apprentice tasks (nirik, 19:03:27)
    1. sysadmin folks should file any easyfix tickets they can think of we need fixed (nirik, 19:09:42)

  3. two factor auth status (nirik, 19:11:45)
    1. ACTION: wolfkit is going to work on cleaning up pam_url for us. (nirik, 19:12:56)
    2. then we can move to testing deployment. (nirik, 19:13:03)

  4. Staging re-work status (nirik, 19:13:50)
    1. proposal for workflow in post staging branch life on list. Please comment. (nirik, 19:14:58)

  5. Applications status / discussion (nirik, 19:16:48)
  6. Upcoming Tasks/Items (nirik, 19:19:14)
    1. 2012-03-20 to 2012-04-03 - F17 Beta Freeze (nirik, 19:19:14)
    2. 2012-03-27 - drop inactive maintainers from packages. (nirik, 19:19:14)
    3. 2012-04-01 - nag fi-apprentices. (nirik, 19:19:14)
    4. 2012-04-03 - F17Beta release day (nirik, 19:19:14)
    5. 2011-04-03 - gitweb-cache removal day. (nirik, 19:19:14)
    6. 2012-04-10 - drop inactive fi-apprentices (nirik, 19:19:16)
    7. 2012-04-24 to 2012-05-08 - F17 Final Freeze. (nirik, 19:19:18)
    8. 2012-05-01 - nag fi-apprentices. (nirik, 19:19:20)
    9. 2012-05-08 - F17 release (nirik, 19:19:22)

  7. Tickets from Ages past (nirik, 19:23:23)
    1. AGREED: will close ticket 1882. (nirik, 19:27:51)

  8. Open Floor (nirik, 19:36:28)


Meeting ended at 19:41:07 UTC (full logs).

Action items

  1. wolfkit is going to work on cleaning up pam_url for us.


Action items, by person

  1. wolfkit
    1. wolfkit is going to work on cleaning up pam_url for us.


People present (lines said)

  1. nirik (104)
  2. pingou (19)
  3. marcelk1985 (15)
  4. skvidal (13)
  5. wolfkit (10)
  6. CodeBlock (8)
  7. LinuxCode (7)
  8. zodbot (6)
  9. smooge (4)
  10. kwame (4)
  11. dgilmore (4)
  12. davevz (1)
  13. ianweller (1)
  14. abadger1999 (0)
  15. lmacken (0)
  16. ricky (0)
  17. mdomsch (0)
  18. Codeblock (0)


Generated by MeetBot 0.1.4.