#fedora-meeting: Infrastructure (2012-06-14)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. Good morning Fedora (nirik, 18:00:01)
  2. New folks introductions and Apprentice tasks. (nirik, 18:01:34)
    1. http://fedoraproject.org/easyfix/ (nirik, 18:03:58)

  3. Applications status / discussion (nirik, 18:07:20)
  4. Sysadmin status / discussion (nirik, 18:14:05)
    1. https:// doesnt work well on port 80 (dgilmore, 18:14:26)
    2. assistance with s3 mirroring welcome. (nirik, 18:25:26)
    3. help welcome to track down managed-keys dns warnings (nirik, 18:27:11)
    4. epylog named module welcome to parse named logs. (nirik, 18:29:22)

  5. FAD ? (nirik, 18:29:53)
    1. ACTION: nirik will make a web page to collect possible attendees, flight costs and location / time prefs. (nirik, 18:37:54)

  6. Upcoming Tasks/Items (nirik, 18:38:14)
  7. Upcoming Tasks/Items (nirik, 18:38:23)
  8. 2012-06-18 remove people with pkgdb bugzilla issues. (nirik, 18:38:24)
  9. 2012-06-21 to 2012-07-04 Kevin is off on trains and boats. (nirik, 18:38:24)
  10. 2012-06-26 Fedora 15 end of life. (nirik, 18:38:24)
  11. 2012-06-28 Seth at jury duty. (nirik, 18:38:24)
  12. 2012-07-05 nag fi-apprentices (nirik, 18:38:24)
  13. 2012-07-12 drop inactive apprentices. (nirik, 18:38:26)
  14. 2012-08-07 to 2012-08-21 F18 Alpha Freeze (nirik, 18:38:28)
  15. 2012-08-21 F18 Alpha release. (nirik, 18:38:30)
  16. Upcoming Tasks/Items (nirik, 18:39:30)
    1. 2012-06-18 remove people with pkgdb bugzilla issues. (nirik, 18:39:30)
    2. 2012-06-21 to 2012-07-04 Kevin is off on trains and boats. (nirik, 18:39:30)
    3. 2012-06-26 Fedora 15 end of life. (nirik, 18:39:30)
    4. 2012-06-28 Seth at jury duty. (nirik, 18:39:30)
    5. 2012-07-05 nag fi-apprentices (nirik, 18:39:30)
    6. 2012-07-12 drop inactive apprentices. (nirik, 18:39:32)
    7. 2012-08-07 to 2012-08-21 F18 Alpha Freeze (nirik, 18:39:34)
    8. 2012-08-21 F18 Alpha release. (nirik, 18:39:36)

  17. Open Floor (nirik, 18:45:16)
  18. cgit? (nirik, 18:50:42)
  19. http::websites (nirik, 18:57:51)
    1. iptables folks welcome to help with iptables revamp (nirik, 19:07:20)

  20. Open Floor (^2) (nirik, 19:07:37)


Meeting ended at 19:12:09 UTC (full logs).

Action items

  1. nirik will make a web page to collect possible attendees, flight costs and location / time prefs.


Action items, by person

  1. nirik
    1. nirik will make a web page to collect possible attendees, flight costs and location / time prefs.


People present (lines said)

  1. nirik (154)
  2. skvidal (114)
  3. mdomsch (28)
  4. abadger1999 (13)
  5. pingou (13)
  6. ingm4r (12)
  7. sdrfed17 (9)
  8. relrod (5)
  9. zodbot (4)
  10. dgilmore (4)
  11. lmacken (3)
  12. sumitrai (2)
  13. misc (2)
  14. rossdylan (2)
  15. threebean (1)
  16. striker|rh (1)
  17. smooge (0)
  18. ricky (0)
  19. CodeBlock (0)


Generated by MeetBot 0.1.4.