#fedora-meeting: Infrastructure (2018-04-05)

Meeting started by smooge at 18:00:01 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:00:01)
  2. New folks introductions (smooge, 18:01:27)
    1. This is a place where people who are interested in Fedora Infrastructure can introduce themselves (smooge, 18:01:28)

  3. announcements and information (smooge, 18:06:34)
    1. Infrastructure hackfest in april: https://fedoraproject.org/wiki/Infrastructure_Hackathon_2018 (smooge, 18:06:34)
    2. Freeze is over. Release happened on Tuesday (smooge, 18:06:34)
    3. Mass update reboot happened last night. (smooge, 18:06:34)
    4. Pagure beta release on stg.pagure.io and src.stg.fp.o. Please test (smooge, 18:06:35)
    5. Freeze starts again in 2 weeks (smooge, 18:06:58)

  4. Apprentice Open office minutes (smooge, 18:09:00)
    1. A time where apprentices may ask for help or look at problems. (smooge, 18:09:00)
    2. https://wiki.libravatar.org/shutdown-coordination/ (nirik, 18:22:25)
    3. ACTION: aikidouke will research libravatar the software resources needed and present to the group next meeting (smooge, 18:23:17)

  5. Next Meeting and Agenda (smooge, 18:25:51)
    1. No meeting next week. Week after will be report back meeting (smooge, 18:28:46)
    2. Next meeting will be 2018-04-19 1800 UTC (smooge, 18:29:05)

  6. Open Floor (smooge, 18:29:15)


Meeting ended at 18:31:06 UTC (full logs).

Action items

  1. aikidouke will research libravatar the software resources needed and present to the group next meeting


Action items, by person

  1. aikidouke
    1. aikidouke will research libravatar the software resources needed and present to the group next meeting


People present (lines said)

  1. smooge (48)
  2. nirik (22)
  3. aikidouke (16)
  4. puiterwijk (15)
  5. zodbot (6)
  6. orc_fedo (6)
  7. akrylo (4)
  8. relrod (2)
  9. wesleyotugo (1)
  10. cverna (1)
  11. tibbs (1)
  12. pingou (0)
  13. tflink (0)


Generated by MeetBot 0.1.4.