#fedora-meeting: IRC Support SIG (2010-02-11)

Meeting started by nirik at 16:30:33 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:30:33)
  2. channel modes / #fedora-unregistered setup (nirik, 16:34:32)
    1. currently unregistered users are sent to #fedora-unregistered and not to the main #fedora channel (nirik, 16:35:18)
    2. ACTION: Nirik will communicate to the Board the current setup for feedback. (nirik, 16:50:23)

  3. Weekly Stats / review (nirik, 16:50:44)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:50:55)

  4. Open Floor (nirik, 16:58:36)
    1. http://t0x.in/ircfreenode.html#cs16 (nirik, 17:01:56)


Meeting ended at 17:03:21 UTC (full logs).

Action items

  1. Nirik will communicate to the Board the current setup for feedback.


People present (lines said)

  1. nirik (62)
  2. mharris (32)
  3. EvilBob (26)
  4. Khaytsus (22)
  5. Southern_Gentlem (10)
  6. mock (8)
  7. DiscordianUK (7)
  8. Sonar_Guy (3)
  9. zodbot (3)
  10. hiemanshu (2)
  11. fedbot (2)


Generated by MeetBot 0.1.4.