#fedora-meeting: IRC Support SIG (2010-03-25)

Meeting started by nirik at 16:00:35 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:35)
  2. Week in Review (nirik, 16:07:30)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:07:48)

  3. Ban Policies (nirik, 16:10:57)
    1. AGREED: will work on https://fedoraproject.org/wiki/IRC_operators_code_of_conduct and get a policy we can agree to and enforce. (nirik, 16:23:44)

  4. F13 questions in channel (nirik, 16:24:01)
    1. AGREED: Will start taking F13 questions in #fedora after Beta is announced. (nirik, 16:27:39)

  5. 2010-04-15 clean up day (nirik, 16:27:59)
    1. http://smolt.fedoraproject.org/static/stats/stats.html (zcat, 16:39:21)
    2. AGREED: Will clean out ban lists 4/15 and leave the channel setup as is otherwise. (nirik, 16:40:51)

  6. Open Floor (nirik, 16:40:54)


Meeting ended at 16:45:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (71)
  2. EvilBob (44)
  3. fenrus02 (25)
  4. DiscordianUK (17)
  5. Khaytsus (16)
  6. zcat (10)
  7. Southern_Gentlem (10)
  8. Sonar_Guy (6)
  9. zodbot (4)
  10. fedbot (1)


Generated by MeetBot 0.1.4.