#fedora-meeting: IRC Support SIG (2010-06-10)

Meeting started by nirik at 16:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:01)
  2. fedora-social guidelines (nirik, 16:04:17)
    1. https://fedoraproject.org/wiki/Fedora_Social_Channel_FAQ (nirik, 16:05:12)
    2. https://fedoraproject.org/wiki/Communicate#IRC (nirik, 16:11:05)
    3. AGREED: will put the #fedora-social faq in place and adjust as needed moving forward. (nirik, 16:16:15)

  3. Week in Review (nirik, 16:16:27)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:16:41)

  4. Op nominations (nirik, 16:22:06)
    1. AGREED: Sonar_Gal to help op #fedora-social. (nirik, 16:27:25)
    2. AGREED: dcr226 and plarsen will be added to the bot setup for 30days. (nirik, 16:39:59)

  5. Bot news (nirik, 16:40:56)
  6. Open floor (nirik, 16:48:54)


Meeting ended at 16:51:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (85)
  2. DiscordianUK (37)
  3. dcr226 (31)
  4. mharris (25)
  5. mock (17)
  6. plarsen (14)
  7. Southern_Gentlem (12)
  8. thomasj (10)
  9. fenris02 (8)
  10. Sonar_Gal (4)
  11. zcat (3)
  12. zodbot (3)
  13. ardchoille (2)


Generated by MeetBot 0.1.4.