#fedora-meeting: IRC Support SIG (2010-08-19)

Meeting started by nirik at 16:00:38 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:38)
  2. Week in review (nirik, 16:02:16)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:02:26)
    2. http://fedora.theglaserfamily.org/ircstats/fedora-social-weekly.html (EvilBob, 16:02:58)

  3. Feedback Processes (nirik, 16:05:47)
    1. https://admin.fedoraproject.org/mailman/listinfo/irc-support-sig for anyone who wishes to subscribe (nirik, 16:06:13)
    2. AGREED: will ask for a trac instance. Feedback and meeting items can go there. List can be notified to comment on feedback tickets that are needing feedback. (nirik, 16:24:34)

  4. Fedora 14 Alpha coming up. (nirik, 16:28:13)
  5. Classroom Sessions (nirik, 16:35:17)
  6. Open Floor (nirik, 16:37:48)
    1. fcami proposed for trial operator (nirik, 16:48:42)
    2. AGREED: will gather feedback and vote next week. (nirik, 16:48:51)


Meeting ended at 16:55:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (85)
  2. DiscordianUK (60)
  3. dcr226 (50)
  4. EvilBob (48)
  5. fcami (18)
  6. Southern_Gentlem (11)
  7. Sonar_Guy (5)
  8. Sonar_Gal (5)
  9. mock (4)
  10. zodbot (3)
  11. zmore (1)
  12. raffairon (1)


Generated by MeetBot 0.1.4.