#fedora-meeting: IRC Support SIG (2010-09-16)

Meeting started by nirik at 16:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:01)
  2. Week in review (nirik, 16:02:18)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:02:18)

  3. Open Feedback tickets (nirik, 16:08:02)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 16:08:02)
    2. ACTION: Thank for feedback and close out. (nirik, 16:09:56)
    3. http://bobjensen.com/ircsig-hosted-banner.png (EvilBob, 16:15:42)
    4. kudos to all involved on tickets this week. (nirik, 16:22:38)
    5. ACTION: thomasj to close out feedback tickets for us. (nirik, 16:24:35)

  4. topic topic (nirik, 16:26:12)
    1. https://fedoraproject.org/wiki/Fedora_Channel_FAQ#Feedback (nirik, 16:33:27)
    2. ACTION: will try slightly longer topic for a bit and revisit next week. (nirik, 16:46:26)

  5. Open Floor (nirik, 16:46:37)
    1. https://fedoraproject.org/wiki/Communicate/IRCHowTo (nirik, 16:55:08)


Meeting ended at 16:55:34 UTC (full logs).

Action items

  1. Thank for feedback and close out.
  2. thomasj to close out feedback tickets for us.
  3. will try slightly longer topic for a bit and revisit next week.


Action items, by person

  1. thomasj
    1. thomasj to close out feedback tickets for us.
  2. UNASSIGNED
    1. Thank for feedback and close out.
    2. will try slightly longer topic for a bit and revisit next week.


People present (lines said)

  1. nirik (105)
  2. EvilBob (88)
  3. dcr226 (48)
  4. plarsen (23)
  5. fenris02 (16)
  6. Lnxmad (13)
  7. Southern_Gentlem (13)
  8. gholms (8)
  9. thomasj (6)
  10. zodbot (6)
  11. DiscordianUK (5)
  12. mock (5)
  13. MrNthDegree (4)
  14. Khaytsus (3)
  15. fedbot (2)
  16. zcat (1)
  17. vwbusguy- (1)
  18. hicham (1)


Generated by MeetBot 0.1.4.