#fedora-meeting: IRC Support SIG (2010-09-30)

Meeting started by nirik at 16:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:01)
  2. Week in review (nirik, 16:03:23)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:03:23)

  3. feedback tickets (nirik, 16:10:32)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 16:10:32)
    2. https://fedorahosted.org/irc-support-sig/ticket/6 (nirik, 16:10:46)
    3. will thank feedback reporters and close tickets. (nirik, 16:17:15)
    4. ACTION: zcat will close them out (nirik, 16:17:21)

  4. Open Floor (nirik, 16:19:27)


Meeting ended at 16:33:34 UTC (full logs).

Action items

  1. zcat will close them out


Action items, by person

  1. zcat
    1. zcat will close them out


People present (lines said)

  1. nirik (72)
  2. dcr226 (17)
  3. mock (16)
  4. vwbusguy (14)
  5. Sonar_Gal (12)
  6. DiscordianUK (11)
  7. zcat (7)
  8. Southern_Gentlem (7)
  9. zodbot (5)
  10. lamah (5)
  11. Lnxmad (2)
  12. EvilBob (1)
  13. mharris (1)


Generated by MeetBot 0.1.4.