#fedora-meeting: IRC Support SIG (2011-03-17)

Meeting started by nirik at 17:00:00 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:00)
  2. Week in review (nirik, 17:02:59)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:02:59)

  3. Tickets (nirik, 17:06:27)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 17:06:27)
    2. AGREED: will leave the flood.command at 3 for now. (nirik, 17:10:21)
    3. https://fedorahosted.org/irc-support-sig/ticket/36 (nirik, 17:14:06)

  4. Open Floor (nirik, 17:22:04)


Meeting ended at 17:24:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (52)
  2. thomasj (17)
  3. dcr226 (14)
  4. FranciscoD (11)
  5. zodbot (4)
  6. Discordian (3)
  7. hicham (1)
  8. SDGathman (1)


Generated by MeetBot 0.1.4.