#fedora-meeting: IRC Support SIG Meeting

Meeting started by dcr226 at 17:01:38 UTC (full logs).

Meeting summary

  1. Week in review (dcr226, 17:02:31)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (dcr226, 17:02:34)

  2. Feedback Tickets (dcr226, 17:04:46)
    1. https://fedorahosted.org/irc-support-sig/report/1 (dcr226, 17:04:57)
    2. IDEA: lower the spam-line-number on the bot, we aren't getting any feedback (dcr226, 17:05:38)
    3. ACTION: review bot-spam in one month (dcr226, 17:11:12)

  3. open floor (dcr226, 17:11:20)


Meeting ended at 17:14:47 UTC (full logs).

Action items

  1. review bot-spam in one month


People present (lines said)

  1. dcr226 (31)
  2. Southern_Gentlem (8)
  3. Sonar_Gal (6)
  4. zodbot (5)
  5. DiscordianUK (4)
  6. Khaytsus (3)
  7. Sonar_Guy (3)
  8. nirik (2)


Generated by MeetBot 0.1.4.