#fedora-meeting Meeting

Meeting started by dcr226 at 17:15:21 UTC (full logs).

Meeting summary

  1. Week in Review (dcr226, 17:15:55)
  2. Feedback Tickets (dcr226, 17:18:44)
    1. https://fedorahosted.org/irc-support-sig/report/1 (dcr226, 17:18:58)
    2. IDEA: no auth for trac? (dcr226, 17:20:07)
    3. ACTION: trac stays auth'd as before (dcr226, 17:23:18)
    4. IDEA: allow a bugzilla bot alias to query for outstanding bugs (dcr226, 17:24:16)
    5. ACTION: no bugz from fedbot on #fedora (dcr226, 17:30:07)

  3. another bug idea (dcr226, 17:33:01)
    1. ACTION: enable fedbot's bugzilla snarfer on #fedora...trial, can revisit (dcr226, 17:43:09)

  4. open floor (dcr226, 17:43:53)


Meeting ended at 17:56:43 UTC (full logs).

Action items

  1. trac stays auth'd as before
  2. no bugz from fedbot on #fedora
  3. enable fedbot's bugzilla snarfer on #fedora...trial, can revisit


People present (lines said)

  1. dcr226 (108)
  2. nirik (47)
  3. EvilBob (45)
  4. Affix (21)
  5. DiscordianUK (20)
  6. N3LRX (7)
  7. zodbot (3)
  8. Southern_Gentlem (2)


Generated by MeetBot 0.1.4.