#fedora-meeting: IRC Support SIG (2011-12-08)

Meeting started by nirik at 17:00:04 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:04)
  2. Week in review (nirik, 17:04:23)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:04:23)

  3. Tickets (nirik, 17:07:08)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 17:07:08)

  4. Revamping sig ideas/discussion (nirik, 17:13:15)
    1. ACTION: Please add thoughts and ideas to the list thread on this subject (nirik, 17:18:36)

  5. Holiday meetings (nirik, 17:21:07)
    1. meet on 15th, then skip 22nd and 29th, and meet again on the 5th. (nirik, 17:21:28)

  6. Open Floor (nirik, 17:23:07)


Meeting ended at 17:29:30 UTC (full logs).

Action items

  1. Please add thoughts and ideas to the list thread on this subject


People present (lines said)

  1. nirik (51)
  2. EvilBob (36)
  3. Sonar_Gal (9)
  4. zodbot (5)
  5. Khaytsus (3)
  6. N3LRX (1)
  7. jsmith (1)


Generated by MeetBot 0.1.4.