#fedora-meeting: IRC Support SIG (2012-01-05)

Meeting started by nirik at 17:00:04 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:05)
  2. Week in review (nirik, 17:03:29)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:03:30)

  3. Tickets (nirik, 17:05:23)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 17:05:23)

  4. Reorg thread on mailing list (nirik, 17:05:46)
  5. Open floor (nirik, 17:07:50)
    1. AGREED: No meeting next week (nirik, 17:18:19)


Meeting ended at 17:20:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (34)
  2. dcr226 (11)
  3. Sonar_Gal (8)
  4. zodbot (3)
  5. Southern_Gentlem (3)
  6. DiscordianUK (2)
  7. Khaytsus (1)
  8. EvilBob (1)
  9. Suresht (1)


Generated by MeetBot 0.1.4.