#fedora-meeting: IRC Support SIG (2012-02-16)

Meeting started by nirik at 17:00:00 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:01)
  2. Week in review (nirik, 17:05:07)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:05:07)

  3. Tickets (nirik, 17:06:59)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 17:07:00)
    2. https://fedorahosted.org/irc-support-sig/ticket/100 (nirik, 17:07:13)
    3. suggest more politeness when pointing people to eol or other resources. (nirik, 17:15:50)

  4. Processes (nirik, 17:17:51)
    1. AGREED: will enact the v4 proposal, and adjust moving forward. (nirik, 17:26:21)
    2. ACTION: nirik will codify on the wiki in a few days. (nirik, 17:26:33)

  5. Open Floor (nirik, 17:26:39)


Meeting ended at 17:31:06 UTC (full logs).

Action items

  1. nirik will codify on the wiki in a few days.


Action items, by person

  1. nirik
    1. nirik will codify on the wiki in a few days.


People present (lines said)

  1. nirik (52)
  2. Sonar_Gal (16)
  3. dcr226 (9)
  4. fenrus02 (6)
  5. FranciscoD (5)
  6. Sonar_Guy (3)
  7. zodbot (3)
  8. N3LRX (2)
  9. bodhizazen (1)


Generated by MeetBot 0.1.4.