#fedora-meeting: IRC Support SIG (2012-04-19)
Meeting started by nirik at 17:00:02 UTC
(full logs).
Meeting summary
- init process (nirik, 17:00:02)
- Week in review (nirik, 17:01:35)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
17:01:35)
- https://fedoraproject.org/wiki/QA/Fedora_17_test_days
(nirik,
17:06:10)
- ACTION: FranciscoD
Mail testing list to request a preupgrade test day (FranciscoD,
17:07:25)
- https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum#Fedora_16_-.3E_Fedora_17
(nirik,
17:09:27)
- Tickets (nirik, 17:12:28)
- https://fedorahosted.org/irc-support-sig/report/1
(nirik,
17:12:28)
- Open Floor (nirik, 17:12:39)
Meeting ended at 17:18:34 UTC
(full logs).
Action items
- FranciscoD Mail testing list to request a preupgrade test day
Action items, by person
- FranciscoD
- FranciscoD Mail testing list to request a preupgrade test day
People present (lines said)
- nirik (39)
- FranciscoD (21)
- EvilBob (12)
- Discordian (11)
- zodbot (3)
- Sonar_Gal (3)
Generated by MeetBot 0.1.4.