#fedora-meeting: IRC Support SIG (2012-06-14)

Meeting started by nirik at 17:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:02)
  2. Week in review (nirik, 17:03:15)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:03:15)

  3. ticket 108 - Proposal for Ammendment to the IRC Support SIGPolicy (nirik, 17:04:50)
    1. https://fedorahosted.org/irc-support-sig/ticket/108 (nirik, 17:05:35)
    2. revisit again later in the meeting (nirik, 17:08:52)

  4. ticket 107 - Mass Removal Of Stagnant Voting Members (nirik, 17:08:54)
    1. https://fedorahosted.org/irc-support-sig/ticket/107 (nirik, 17:09:54)
    2. https://fedoraproject.org/wiki/User:Bjensen/sandbox/IRC_SIG/Ticket_107 (nirik, 17:10:04)
    3. will tally and act on ticket 107 (nirik, 17:12:38)

  5. ticket 115 - Fedora-related IRC logs/archive site (nirik, 17:14:53)
    1. ACTION: decline to setup anything like this for the many reasons listed in the ticket. (nirik, 17:16:27)

  6. ticket 108 - Proposal for Ammendment to the IRC Support SIGPolicy (nirik, 17:16:43)
    1. ACTION: approve revisions on ticket 108, further changes to come later as they are ready. (nirik, 17:19:51)

  7. Open Floor (nirik, 17:21:12)


Meeting ended at 17:36:21 UTC (full logs).

Action items

  1. decline to setup anything like this for the many reasons listed in the ticket.
  2. approve revisions on ticket 108, further changes to come later as they are ready.


People present (lines said)

  1. nirik (77)
  2. dcr226 (48)
  3. EvilBob (23)
  4. DiscordianUK (13)
  5. Sonar_Gal (10)
  6. N3LRX (9)
  7. kc8hfi (6)
  8. GreenDance (5)
  9. Khaytsus (5)
  10. zcat (4)
  11. fenrus02 (3)
  12. zodbot (3)
  13. sdrfed17 (3)
  14. Southern_Gentlem (1)
  15. pjones (1)


Generated by MeetBot 0.1.4.