#fedora-meeting: IRC Support SIG (2015-06-25)

Meeting started by nirik at 17:01:30 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:01:30)
  2. Week in review (nirik, 17:08:45)
  3. #177 Nomination of striker for ops in #fedora (nirik, 17:15:15)
    1. AGREED: ticket is approved. (+5) (nirik, 17:18:48)

  4. Open Floor (nirik, 17:19:17)


Meeting ended at 17:26:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (48)
  2. striker (22)
  3. Khaytsus (11)
  4. DiscordianUK (7)
  5. zodbot (5)
  6. devhen (3)
  7. lmacken (2)
  8. vwbusguy (1)
  9. Corey84 (1)


Generated by MeetBot 0.1.4.