#fedora-meeting: IRC Support SIG (2015-08-06)

Meeting started by nirik at 17:00:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:03)
  2. Week in review (nirik, 17:02:06)
  3. #181 Banned from #fedora and #fedora-social without serious reason. (nirik, 17:21:17)
    1. https://fedorahosted.org/irc-support-sig/ticket/181 (nirik, 17:21:17)
    2. AGREED: ban to stay in place. User advised to seek help elsewhere. (nirik, 17:27:04)

  4. Open Floor (nirik, 17:27:08)


Meeting ended at 17:35:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (52)
  2. Corey84 (21)
  3. striker (15)
  4. devhen (13)
  5. Southern_Gentlem (11)
  6. Khaytsus (8)
  7. danofsatx (8)
  8. aikidouke (5)
  9. zodbot (3)
  10. sgallagh (2)
  11. N3LRX (2)
  12. lnxslck (2)
  13. EvilBob (1)


Generated by MeetBot 0.1.4.