#fedora-meeting Meeting

Meeting started by Southern_Gentlem at 16:05:16 UTC (full logs).

Meeting summary

  1. F11 EOL (Southern_Gentlem, 16:06:27)
    1. ACTION: Someone remove F11 from topic on the 20100625 (Southern_Gentlem, 16:07:57)

  2. Open Floor (Southern_Gentlem, 16:08:27)
    1. http://fedoraproject.org/get-fedora points straight to f13 (Southern_Gentlem, 16:14:16)
    2. RPMFUSION master server down and they are looking for manpower (Southern_Gentlem, 16:20:27)


Meeting ended at 16:26:44 UTC (full logs).

Action items

  1. Someone remove F11 from topic on the 20100625


People present (lines said)

  1. Southern_Gentlem (28)
  2. DiscordianUK (16)
  3. dcr226 (10)
  4. knurd_afk (8)
  5. BobLfoot (5)
  6. zodbot (3)
  7. gwerra (1)


Generated by MeetBot 0.1.4.