#fedora-meeting: Java SIG -- https://fedoraproject.org/wiki/SIGs/Java

Meeting started by sochotnicky at 17:00:57 UTC (full logs).

Meeting summary

  1. roll-call (sochotnicky, 17:02:20)
    1. orionp cspike akurtakov sochotnicky here (sochotnicky, 17:03:18)

  2. maven-3 update and dependencies (sochotnicky, 17:04:53)
    1. google-guice is giving sochotnicky a hard time (sochotnicky, 17:08:50)
    2. possiblity to help out by helping package maven-aether (sochotnicky, 17:09:18)
    3. animal-sniffer and mojo-signatures are packaged as is atinject (sochotnicky, 17:10:57)
    4. ACTION: update MavenUpdate wiki (sochotnicky, 17:12:56)

  3. list of critical java packages (sochotnicky, 17:14:56)
    1. ACTION: sochotnicky create wiki page for adding java pkg commit monitoring (sochotnicky, 17:16:51)
    2. ACTION: cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring (sochotnicky, 17:17:46)

  4. New packaging guidelines (sochotnicky, 17:19:37)
    1. https://fedoraproject.org/wiki/User:Akurtakov/JavaPackagingDraftUpdate (akurtakov_, 17:22:21)
    2. https://fedoraproject.org/wiki/User:Akurtakov/JavaPackagingDraftUpdate page where new draft is being prepared (sochotnicky, 17:23:04)

  5. Java/FAQ and Java wiki update, GCJ split (sochotnicky, 17:23:35)
    1. deferred (sochotnicky, 17:24:40)

  6. Java FTBFS status (and JakartaCommonsRename) (sochotnicky, 17:24:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=588764 tracking bug for jakarta rename (all reviews are blocking this) (sochotnicky, 17:29:12)
    2. help with FTBFSs 631347, 631388, 631430, 631461 would be appreciated (sochotnicky, 17:32:43)

  7. Eclipse Helios SR1 update (sochotnicky, 17:36:23)
    1. Eclipse SDK 3.6.1 in rawhide, preparing for F-14 update push as well (sochotnicky, 17:39:17)

  8. open-floor (sochotnicky, 17:42:57)
    1. https://fedoraproject.org/wiki/SIGs/Java#Tasks ? (akurtakov_, 17:53:14)
    2. ACTION: sochotnicky cspike add more information from meeting minutes to the wiki tasks section and low-hanging problems for newcomers (sochotnicky, 17:57:03)


Meeting ended at 17:58:04 UTC (full logs).

Action items

  1. update MavenUpdate wiki
  2. sochotnicky create wiki page for adding java pkg commit monitoring
  3. cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
  4. sochotnicky cspike add more information from meeting minutes to the wiki tasks section and low-hanging problems for newcomers


Action items, by person

  1. akurtakov_
    1. cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
  2. cspike
    1. cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
    2. sochotnicky cspike add more information from meeting minutes to the wiki tasks section and low-hanging problems for newcomers
  3. mbooth
    1. cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
  4. sochotnicky
    1. sochotnicky create wiki page for adding java pkg commit monitoring
    2. cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
    3. sochotnicky cspike add more information from meeting minutes to the wiki tasks section and low-hanging problems for newcomers


People present (lines said)

  1. sochotnicky (104)
  2. akurtakov_ (47)
  3. cspike (24)
  4. orionp (11)
  5. mbooth (8)
  6. zodbot (3)
  7. Froolap (2)


Generated by MeetBot 0.1.4.