#fedora-meeting-3: "Fedora Join 24-10-2016"

Meeting started by FranciscoD at 15:03:09 UTC (full logs).

Meeting summary

  1. Roll call (FranciscoD, 15:03:50)
  2. Recap and agenda (FranciscoD, 15:06:09)
    1. newly off the presses we have a UPDATED F24 ISO and torrent suite (with the Dirty Cow Patched 4.7.9-200 available on alt server or via shortlink [ http://tinyurl.com/live-respins2/] (linuxmodder, 15:06:26)
    2. In the past meeting, we discussed what the specific goal of the SIG is - and how we'll make sure we don't clash with CommOps (FranciscoD, 15:06:50)
    3. We agreed that while CommOps was working on improving the onboarding process for all SIGs in general, and developing tools and all that, we would focus on providing communications channels to enable newbies to get in touch with existing community members (FranciscoD, 15:07:44)
    4. Agenda: Since we agreed on that, the next step is to brain storm what specific tasks we'll undertake towards our goal (FranciscoD, 15:09:08)
    5. Channels we've set up - #fedora-join on Freenode, fedora-join@lists.fedoraproject.org (FranciscoD, 15:10:55)

  3. IDEAS (FranciscoD, 15:12:00)
    1. Please put all your ideas on this piratepad: http://piratepad.net/GQCpFqZ4wI (FranciscoD, 15:15:16)
    2. ACTION: FranciscoD file ticket with CommOps to see how wcidff can be improved (FranciscoD, 15:30:57)

  4. Brainstorming ways to improve Join SIG visibility (jflory7, 15:39:11)
    1. IDEA: Community Blog post highlighting the Join SIG as a place to get started (jflory7, 15:39:52)
    2. IDEA: Promoting post on social media (jflory7, 15:39:57)
    3. IDEA: An announcement on a mailing list(s) about the Join SIG being a place to funnel newcomers? (jflory7, 15:40:16)
    4. FCAIC (bexelbie) will likely not be available until late November (jflory7, 15:41:02)
    5. IDEA: Incorporate links to the Join SIG in /other/ groups on-boarding processes? (e.g. "Need to talk to a person? Come find us to get help!") (jflory7, 15:41:48)
    6. IDEA: See if we can add a link to Join in wcidff footer (FranciscoD, 15:42:13)
    7. ACTION: FranciscoD ask -admin about the possibility of adding a link to Join in the wiki header/footer/sidebar (FranciscoD, 15:43:18)
    8. Next meeting to be a status check to see if our in-reach has had an effect (FranciscoD, 15:58:52)
    9. ACTION: FranciscoD file tickets for both announce ML post + commblog post (FranciscoD, 15:59:09)
    10. ACTION: FranciscoD see if IRC logs can be parsed to give us some metrics (FranciscoD, 15:59:26)

  5. Openfloor (FranciscoD, 16:00:24)


Meeting ended at 16:06:02 UTC (full logs).

Action items

  1. FranciscoD file ticket with CommOps to see how wcidff can be improved
  2. FranciscoD ask -admin about the possibility of adding a link to Join in the wiki header/footer/sidebar
  3. FranciscoD file tickets for both announce ML post + commblog post
  4. FranciscoD see if IRC logs can be parsed to give us some metrics


Action items, by person

  1. FranciscoD
    1. FranciscoD file ticket with CommOps to see how wcidff can be improved
    2. FranciscoD ask -admin about the possibility of adding a link to Join in the wiki header/footer/sidebar
    3. FranciscoD file tickets for both announce ML post + commblog post
    4. FranciscoD see if IRC logs can be parsed to give us some metrics


People present (lines said)

  1. FranciscoD (166)
  2. jflory7 (102)
  3. linuxmodder (59)
  4. Rhea (33)
  5. skamath (17)
  6. zodbot (14)
  7. mailga (13)
  8. Southern_Gentlem (0)


Generated by MeetBot 0.1.4.