#teachingopensource Meeting

Meeting started by mchua at 15:46:08 UTC (full logs).

Meeting summary

    1. Started in academia in a healthy environment (mchua, 15:52:37)
    2. came to Cal Poly in summer of 2006 for sabbatical (mchua, 15:53:55)
    3. one of the initial faculty at Olin (mchua, 15:55:16)
    4. ACTION: mchua check out who else was part of the 2nd round of Olin faculty (mchua, 15:55:30)
    5. ACTION: mchua see when Jon arrived vs when students arrived (mchua, 15:55:40)
    6. ACTION: mchua find early curriculum documents (mchua, 15:55:44)
    7. ACTION: otherperson ask Jon what other curriculum efforts he's been involved with (mchua, 15:56:03)


Meeting ended at 15:56:10 UTC (full logs).

Action items

  1. mchua check out who else was part of the 2nd round of Olin faculty
  2. mchua see when Jon arrived vs when students arrived
  3. mchua find early curriculum documents
  4. otherperson ask Jon what other curriculum efforts he's been involved with


Action items, by person

  1. mchua
    1. mchua check out who else was part of the 2nd round of Olin faculty
    2. mchua see when Jon arrived vs when students arrived
    3. mchua find early curriculum documents


People present (lines said)

  1. mchua (33)
  2. zodbot (3)


Generated by MeetBot 0.1.4.