#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:09:41 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:09:47)
    1. Kevin_Kofler, tosky, dvratil, rdieter, pino|work, rkratky, ltinkl, than, jreznik_q10, Martix present. (Kevin_Kofler, 15:13:22)

  2. Agenda (Kevin_Kofler, 15:13:25)
  3. Plasma Product / Future of the KDE Spin (Kevin_Kofler, 15:15:45)
  4. F21 KDE Spin (Kevin_Kofler, 15:25:08)
  5. Open discussion (Kevin_Kofler, 16:00:31)
    1. KF5 Beta in dvratil's COPR repo all done, except workspace-related / Plasma Next (kde5-*) packages for now. (Kevin_Kofler, 16:03:28)
    2. ACTION: dvratil to start submitting review requests this week. (Kevin_Kofler, 16:03:49)
    3. ACTION: dvratil to look into kde4-* tonight/tomorrow. (Kevin_Kofler, 16:04:09)


Meeting ended at 16:04:25 UTC (full logs).

Action items

  1. dvratil to start submitting review requests this week.
  2. dvratil to look into kde4-* tonight/tomorrow.


Action items, by person

  1. dvratil
    1. dvratil to start submitting review requests this week.
    2. dvratil to look into kde4-* tonight/tomorrow.


People present (lines said)

  1. Kevin_Kofler (114)
  2. rdieter (49)
  3. ltinkl (20)
  4. tosky (8)
  5. dvratil (6)
  6. Martix (5)
  7. sgallagh (5)
  8. zodbot (4)
  9. jgrulich (2)
  10. pino|work (1)
  11. rkratky (1)
  12. jreznik_q10 (1)
  13. than (1)


Generated by MeetBot 0.1.4.